Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Решите предыдущую задачу, учитывая возможность одинакового возраста Саши и Маши

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Решите предыдущую задачу, учитывая возможность одинакового возраста Саши и Маши. В таком случае может быть получен ответ: «Саша и Маша — ровесники».    
алг Задача-8
вещ S, M
нач
   ввод S, M
   если S=M
      то вывод «Саша и Маша – ровесники»
      иначе
   если S>M
      то вывод «Саша старше Маши»
      иначе вывод «Маша старше Саши»
   кв
   кв
кон