Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза «Саша старше Маши» или «Маша старше Саши» (предполагаем, что кто-нибудь из них обязательно старше).    
алг Задача-7
вещ S, M
нач
   ввод S, M
   если S>M
      то вывод «Саша старше Маши»
      иначе вывод «Маша старше Саши»
   кв
кон