Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в кавычках




Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в кавычках. Например, по команде
вывод «ОТВЕТ»
на экран выведется слово ОТВЕТ.
Определите, какая задача решается по следующему алгоритму.    

алг Задача-6
вещ Х
нач
   ввод Х
   если X<0
      то вывод «отрицательное число»
      иначе вывод «положительное число»
   кв
кон

В данном алгоритме происходит ввод числа вещественного типа, если число отрицательное, то выводится текст «отрицательное число», иначе выводится текст «положительное число».
Нашли ошибку?

Войдите: