Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Составьте алгоритм нахождения наименьшего из трех значений

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Составьте алгоритм нахождения наименьшего из трех значений.   

алг ЗАДАЧА5
вещ A, B, C, D
нач
   ввод A, B, C
   если A>B
      то D:=B
      иначе D:=A
   кв
   если C<D
      то D:=C
   кв
   вывод D
кон