Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Составьте алгоритм в виде блок-схемы и на АЯ нахождения меньшего из двух значений

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Составьте алгоритм (в виде блок-схемы и на АЯ) нахождения меньшего из двух значений.   

алг ЗАДАЧА4
вещ X, Y, C
нач
   ввод X, Y
   если X>Y
      то С:=Y
      иначе C:=X
   кв
   вывод C
кон