Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Запишите алгоритм циклического обмена значениями трех переменных A, B, C

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Запишите алгоритм циклического обмена значениями трех переменных A, B, C. Схема циклического обмена:

Например, если до обмена было: А = 1, В = 2, С = 3, то после обмена должно стать: А = 3, В = 1, С = 2. Выполните трассировку.

алг Задание 9
цел a, b, c, m
нач
   ввод a, b, c
   m := b
   b := a
   a := c
   c := m
   вывод a, b, c
кон