Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Напишите на АЯ алгоритм сложения двух простых дробей (без сокращения дроби)

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 9 класс Семакин

Напишите на АЯ алгоритм сложения двух простых дробей (без сокращения дроби).
алг Сложение дробей
цел a, b, c, d, m, n
нач
   ввод a, b, c, d
   m := a*d + c*b
   n := c*d
   вывод m, n
кон