Задание 124. В электронную таблицу занесли результаты районной олимпиады по программированию.


Рабочая тетрадь по Информатике 9 класс Босова

В электронную таблицу занесли результаты районной олимпиады по программированию:
1) =СУММ(D2:F2)
Формула находится в ячейке G2 и копируется в диапазон G3:G116.
Сумма баллов каждого учащегося за 3 задачи.
2) =MAKC(G2:G116)
Формула находится в ячейке G117.
Количество баллов, который набрал ученик с наивысшим баллов среди всех учащихся.
3) =ЕСЛИ(G2=117; "Победитель!";" ")
Формула находится в ячейке Н2 и копируется в диапазон Н3:Н116.
Сравнивает полученные баллы каждого учащегося с наивысшим баллом среди всех, если равно то выводится Победитель, если нет то пустая строка.
4) =СЧЕТЕСЛИ(В2:В116;"=7")
Формула находится в ячейке В117.
Считает количество учеников из 7-го класса.
5) =CУММ(D2:F2)*100/75
Формула находится в ячейке I2 и копируется в диапазон I3:I116.
Процент набранных баллов учащегося.
6) =СРЗНАЧ(F2:F116)
Формула находится в ячейке F117.
Среднее количество баллов среди учащихся за 3-ю задачу.
7) =ЕСЛИ(И(G2<117;I2>80); "Призер";"")
Формула находится в ячейке J2 и копируется в диапазон J3:J116.
Если участник не стал победителем, но набрал больше 80 баллов, то становится призёром
8) =СЧЕТЕСЛИ(J2:J116;"Призер")
Формула находится в ячейке J117.
Подсчет количества призёров
9) =ЕСЛИ(С2="Ивановская СОШ";D2+E2+F2;"")
Формула находится в ячейке К2 и копируется в диапазон К3:К116.
Вывод количества баллов всех учащихся Ивановской СОШ