Задание 118. В электронной таблице значение формулы =СУММ(D2:D3) равно 6, а значение формулы =СРЗНАЧ(D2:D4) равно 3. Чему равно значение ячейки D4?


Рабочая тетрадь по Информатике 9 класс Босова

В электронной таблице значение формулы =СУММ(D2:D3) равно 6, а значение формулы =СРЗНАЧ(D2:D4) равно 3. Чему равно значение ячейки D4?
Решение:
СУММ(D2:D3) эквивалентно D2+D3=6
CP3HA4(D2:D4) эквивалентно (D2+D3+D4)/3=3
Мы подставим значение из суммы D2 и D3 в формулу среднего значения и найдём D4.
(6+D4)/3=3
6+D4=9
D4=3
Ответ: D4=3