Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Ответы по параграфу 24 Логические функции и абсолютные адреса

Нашли ошибку? Напишите нам
0.0/5, Голосов: 0

Учебник по Информатике 8 класс Семакин

Задание 1. Как в электронной таблице реализуются логические операции при записи условных функций?

Логические операции (И, ИЛИ, НЕ) в электронных таблицах употребляются как функции.
В условной функции в <условие> мы записываем одну из логических операций (И, ИЛИ, НЕ):
И (A2>3; A2<7)
Где перед скобками стоит имя логической операции (функции), а в скобках – логические операнды.
Пример такой условной функции:
ЕСЛИ (И (A2>3; A2<7); "Истина"; "Ложь")
«Истина» будет когда ячейка «A2» будет принадлежать промежутку (3; 7), иначе будет «Ложь».

Задание 2. Что такое абсолютный адрес?

Абсолютный адрес – это адрес, который является неизменным при любом переносе формулы в таблице. Для записи абсолютного адреса необходимо записать знак доллара «$» дважды: $A$2.

Задание 3. Продолжите выполнение проектного задания.

В таблице «Оплата электроэнергии» (задание 6 из § 21) используйте абсолютный адрес для ячейки, хранящей стоимость 1 кВт·ч электроэнергии.
В таблице «Оплата электроэнергии» используйте следующее правило для подсчета суммы оплаты:
если израсходовано не более 100 кВт·ч, то цена 1 кВт·ч равна 1,5 руб.;
если израсходовано более 100, но менее 300 кВт·ч, то цена — 1,8 руб.;
если израсходовано не менее 300 кВт·ч, то цена 1 кВт·ч равна 2 руб. Используйте логические функции.
Наш пример формулы для этого правила:
=ЕСЛИ(B5<100; B5*1,5; ЕСЛИ(И(B5>100; B5<300); B5*1,8; B5*2))

Скачать электронную таблицу

Просмотров: 2119