Главная » Помощь в учебе » Школьные знания, ответы и решения школьных заданий » Информатика

Ответы по параграфу 22 Работа с диапазонами. Относительная адресация

Нашли ошибку? Напишите нам
5.0/5, Голосов: 2

Учебник по Информатике 8 класс Семакин

Задание 1. Что такое диапазон? Как он обозначается?

Диапазон в таблице – это любая прямоугольная её часть. Он обозначается именами верхней левой и нижней правой ячеек, а между ними стоит двоеточие.

Задание 2. Какие вычисления можно выполнять над целым диапазоном?

С диапазоном можно выполнять целый набор статистических функций, такие как суммирование чисел из диапазона (СУММ), вычисление среднего значения (СРЗНАЧ), нахождение максимального (МАКС) и минимального (МИН) значений, функция (МОДА) возвращает наиболее часто встречающееся значение в диапазоне и другие.

Задание 3. Что понимается под манипулированием диапазонами ЭТ?

Под манипулированием диапазонами ЭТ понимается удаление, вставка, копирование, перенос, сортировка диапазонов таблицы.

Задание 4. Что такое принцип относительной адресации? В каких ситуациях он проявляется?

Согласно принципу относительной адресации, адреса ячеек, применяемые в формулах, определены не абсолютно, а относительной ячейки, в которой находится формула. Он проявляется при изменении места расположения формулы, что ведет к автоматическому изменению адресов ячеек в этой формуле.

Задание 5. В ячейке D7 записана формула (C3+C5)/D6. Как она изменится при переносе этой формулы в ячейку:а) D8; б) E7; в) C6; г) F10?

а) =(C4+C6)/D7
б) =(D3+D5)/E6
в) =(B2+B4)/C5
г) =(E6+E8)/F9

Задание 6. В ячейке E4 находится формула СУММ(A4:D4). Куда она переместится и как изменится при: а) удалении строки 2; б) удалении строки 7; в) вставке пустой строки перед строкой 4; г) удалении столбца C; д) вставке пустого столбца перед столбцом F?

а) перемещается в ячейку E3 =СУММ(A3:D3)
б) ничего не изменится
в) перемещается в ячейку E5 =СУММ(A5:D5)
г) перемещается в ячейку D4 =СУММ(A4:C4)
д) ничего не изменится

Задание 7. К таблице «Оплата электроэнергии», полученной при выполнении задания 6 из предыдущего параграфа, добавьте расчет всей выплаченной за год суммы денег и сумм, выплаченных за каждый квартал (квартал — 3 месяца).


Пример электронной таблицы можете скачать по ссылке ниже, можете поменять цену за 1 киловатт-час в вашем городе и показания счетчика.
Скачать электронную таблицу

Просмотров: 2404