Задание 213. Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных трём.


Рабочая тетрадь по Информатике 8 класс Босова

Определите, что будет выведено в результате работы следующей программы. Текст программы приведен на двух языках программирования(Алгоритмический язык и паскаль).
Алгоритмический язык:
алг
нач

цел s, k
s:=0
нц для k от 1 до 6
s:=s+15
кц
вывод
s
кон
Паскаль:
var s, l: integer;
begin
s:=0
for k:=1 to 6 do s:=s+15;
write (s)
end.
Ответ: 90
P.S. Цикл 6 раз повторяет одно и тоже действие и прибавляет к изначальному s=0 число 15, получается 90.